Pearl Lite - Troubleshooting

customerApril 05, 2017
If you experience Possible Causes Solution
Leaks
Pretreatment solution dripping from Solenoid Hose may have come loose. Push hose in to quick connect
Excessive pretreatment solution dripping from nozzle Nozzle Cap is loose Tighten Nozzle Cap
Nozzle O-Ring is not installed Install Nozzle O-Ring
Pretreatment leaking from bottom Pump Hoses may have come loose Remove cover panel and push hoses in to quick connects
Pearl Lite not performing as expected
No Power Power switch is in off ( O) position Switch Power to On ( | ) position
Power supply cord is not plugged in to the wall outlet Plug the power supply cord to the wall outlet
Platen stops or sputters during spray cycle Belt tension has become too loose Tighten the belt tension
Slides not properly lubricated Lubricate the slides with a silicone spray
Build up of pretreament solution on bottom pan of Pearl Lite after spray cycle Normal operation Use towels or rags to regularly clean the inside of the unit.
Table area under the Pearl Lite rear becomes excessively messy Pump Hoses may have come loose Remove cover panel and push hoses in to quick connects
Spray pattern not performing as expected
Spray pattern is canted to one side Nozzle is slightly canted Reposition the nozzle so the spray pattern is straight
Spray pattern is heavy on one side and light on the other Nozzle is clogged Try cleaning the nozzle with cleaning solution
Replace the nozzle and O-Ring

Spray pattern is inconsistent and sporadic

Spray pattern is not the entire width of the platen

Pretreatment solution container is low or empty Replace the pretreatment solution and prime the unit again following the “Priming the Pearl Lite” instructions
Nozzle is clogged Try cleaning the nozzle with cleaning solution
Replace the nozzle and O-Ring

 

Buy the Pearl Lite Pretreatment Machine here

Read a review on the Pearl Lite Pretreatment Machine here

Leave a comment